This project is read-only.
1

Closed

BIDS 'hidememberif' 'NoName' causing SSAS to hang

description

I have used BIDS many times to create hierarchies and set the 'hidememberif' value to 'NoName' in more than one SSAS model. However, I have an issue with one SSAS model and one dimension in which there are two hierarchies. For an unknown reason, when I attempt to deploy the model with the NoName value on all members of the two hierarchies, the deployment dialog box never goes away, and I eventually have to kill the session using task manager. However, when the noname value is set back to 'never' , the model will deploy. In addition, I can process the tables without the deployment and the tables process successfully. Has anyone ever heard of such a situation?
Closed Jul 28, 2014 at 9:19 PM by furmangg

comments

furmangg wrote Jul 28, 2014 at 6:10 PM

Is this a Tabular model or a Multidimensional model? If Multidimensional, please open a support case with Microsoft and keep this thread posted.

If it's Tabular, then let's move the discussion to the BIDS Helper site since I assume you're using a BIDS Helper feature to set HideMemberIf on your Tabular model:
https://bidshelper.codeplex.com/workitem/list/basic

wrote Jul 28, 2014 at 6:10 PM

mkirby wrote Jul 28, 2014 at 6:11 PM

Yes, it is Tabular. I'll move it. Thanks.

mkirby wrote Jul 28, 2014 at 6:15 PM

Ok, can you move it?

mkirby wrote Jul 28, 2014 at 6:43 PM

Or, how do I move it?

furmangg wrote Jul 28, 2014 at 9:11 PM

Just post this same question under the BIDS Helper site (the link I posted) please. I'm not sure if it's possible to move it.

wrote Jul 28, 2014 at 9:19 PM